No "Send move" button? General forum

5 replies. Last post: 2022-05-23

Reply to this topic Return to forum

No "Send move" button?
  • Miwarre at 2022-05-21

    Since this morning, in the (right now, only one) game I am playing, I no longer see the Send move button, in order to continue playing.

    FYI, it is this game. It is a DnB game; I have no idea if this affects other kinds of game too.

    Does anybody else experience this? Any suggestion?


  • Miwarre at 2022-05-21

    To elaborate a bit:

    This happens to me accessing the site via Firefox (latest version) running under Linux Mint 19.

    Neither has been updated since yesterday, when everything was still working correctly.

  • Miwarre at 2022-05-22

    Oh well, it seems OK again now.

    Probably I did something stupid without realising… Sorry for the noise.

  • bennok ★ at 2022-05-22

    I never noticed before but the “Send” button only appears once a move is made.
    Maybe you were attempting to play :

    • an illegal move ? (something like closing a box in “dots an boxes” which forces you to play further)
    • no move at all ?
  • Miwarre at 2022-05-23

    Yes, quite possible. I tried several times, reloading the page and restarting the browser. But there many ways to be stupid… and I probably tried several of them!

Return to forum

Reply to this topic